Руководство по эксплуатации Новосибирск - страница 3

Руководство по эксплуатации Новосибирск


Скачать 482.82 Kb.
НазваниеРуководство по эксплуатации Новосибирск
страница3/4
ТипРуководство по эксплуатации
rykovodstvo.ru > Руководство эксплуатация > Руководство по эксплуатации
1   2   3   4


Пример:

Switch# ping 192.168.0.101

PING 192.168.0.101 (192.168.0.101): 56 data bytes

64 bytes from 192.168.0.101: seq=0 ttl=64 time=0.934 ms

64 bytes from 192.168.0.101: seq=1 ttl=64 time=0.721 ms

64 bytes from 192.168.0.101: seq=2 ttl=64 time=0.749 ms

64 bytes from 192.168.0.101: seq=3 ttl=64 time=0.705 ms

--- 192.168.0.101 ping statistics ---

4 packets transmitted, 4 packets received, 0% packet loss

round-trip min/avg/max = 0.705/0.777/0.934 ms

Switch#

reload

Описание: холодный перезапуск коммутатора

Формат команды: reload

Пример:

Switch# reload

System shutdown…

Switch# Connection closed by foreign host.

show clock

Описание: вывод текущего времени, установленного на коммутаторе

Формат команды: show clock

Пример:

Switch # show clock

Thu Jan 1 21:27:17 TSK 2011

Switch #

show interface status

Описание: просмотр списка всех интерфейсов с указанием их статуса, привязки к vlan

Формат команды: show interface status

Пример:

Switch# show interface status

Port Name Status Vlan Duplex Speed Type

Fa0/1 notconnect 1 auto auto 10/100BaseTX

Fa0/2 notconnect 2 auto auto 10/100BaseTX

Fa0/3 notconnect 3 auto auto 10/100BaseTX

Fa0/4 notconnect 4 auto auto 10/100BaseTX

Fa0/5 notconnect 5 auto auto 10/100BaseTX

Fa0/6 notconnect 6 auto auto 10/100BaseTX

Fa0/7 notconnect 7 auto auto 10/100BaseTX

Fa0/8 notconnect 8 auto auto 10/100BaseTX

Fa0/9 notconnect 2 auto auto 10/100BaseTX

Fa0/10 notconnect 3 auto auto 10/100BaseTX

Fa0/11 notconnect 4 auto auto 10/100BaseTX

Fa0/12 notconnect 5 auto auto 10/100BaseTX

Fa0/13 notconnect 6 auto auto 10/100BaseTX

Fa0/14 notconnect 7 auto auto 10/100BaseTX

Fa0/15 notconnect 8 auto auto 10/100BaseTX

Fa0/16 notconnect 401 auto auto 10/100BaseTX

Gi0/1 connected 1 a-full a-100 10/100/1000BaseTX

Gi0/2 notconnect trunk full 1000 1000BaseFX

Switch#

show interface

Описание: вывод информации по указанному физическому интерфейсу.

Формат команды: show interface {FastEthernet interface-id | GigabitEthernet interface-id}

Параметры:

Параметр

Описание

FastEthernet interface-id

информация по интерфейсу 10/100 BaseT

GigabitEthernet interface-id

информация по интерфейсу 10/100/1000 BaseT/SFP


Пример:

Switch# show interface GigabitEthernet 0/1

GigabitEthernet0/1 is Up

Hardware is GigabitEthernet

Description:

Full-duplex, 100M/s, media type is 1000BaseT

Flow-control is Off

InBytes 491758

InBadBytes 0

InFCSErr 0

InMACRcvErr 0

InUnicasts 399

InBroadcasts 3107

InMulticasts 1251

InPause 0

Deferred 0

OutBytes 14574

OutFCSErr 0

OutUnicasts 149

OutMulticasts 0

OutBroadcasts 1

Collisions 0

Fragments 0

OutPause 0

Switch#


show mac-address-table

Описание: просмотр МАС таблицы коммутатора, либо поиск в ней указанного МАС адреса, либо вывод всех МАС адресов на указанном интерфейсе, либо вывод всех МАС адресов в указанном Vlan.

Формат команды: show mac-address-table [aging-time | count] [address hw-addr] [inter-face interface-id] [vlan vlan-id]

ВАЖНО! Для описываемой команды имеются расширенные режимы вывода и фильтрации получаемой информации. Для активации указанного режима, после ввода команды пользователь может ввести символ |, после которого становятся доступными дополнительные опции include, begin, exclude. В качестве аргументов к указанным опциям, пользователь может указывать любые регулярные выражения (regexp) по которым может быть отобрана выводимая информация (см. пример).

Параметры:

Параметр

Описание

aging-time

показывает aging time для динамических МАС адресов

count

показывает количество записей динамической МАС таблицы

address hw-addr

показывает информацию по указанному МАС адресу

interface interface-id

показывает МАС адреса на указанном интерфейсе

vlan vlan-id

показывает МАС адреса в указанном Vlan


Пример:

Switch# show mac-address-table vlan 1

Mac Address Table

-------------------------------------------

Vlan Mac Address Type Ports

---- ------------ -------- -----

1 1cfa.1565.3250 DYNAMIC CPU
1 000b.cd9b.6cc3 DYNAMIC Gi0/1

1 0013.d4b7.d1cf DYNAMIC Gi0/1

1 0014.6986.6b02 DYNAMIC Gi0/1

1 001f.d00e.2d90 DYNAMIC Gi0/1

1 00e0.5151.00f7 DYNAMIC Gi0/1

1 0800.2784.1133 DYNAMIC Gi0/1

1 1c6f.6522.6add DYNAMIC Gi0/1

Total Mac Addresses for this criterion: 8

Switch#

Elsicom# show mac-address-table | include CPU

1 e200.0000.0002 DYNAMIC CPU

Elsicom#

show port-security

Описание: просмотр настроек защиты порта или список блокированных МАС адресов.

Формат команды: show port-security [interface interface-id | address]

Параметры:

Параметр


Описание

interface interface-id

показывает установки для указанного интерфейса

address

показывает все «залоченные» МАС адреса для всех портов


Пример:

Switch# show port-security interface FastEthernet 0/1

Port Security : Disable

Port Status : Secure-down

Violation Mode : Shutdown

Maximum MAC Addresses : 1

Total MAC Addresses : 0

Configured MAC Addresses : 0

Sticky MAC Addresses : 0

Last Source Address : None

Switch#

show running-config

Описание: просмотр текущей конфигурации

Формат команды: show running-config

ВАЖНО! Для описываемой команды имеются расширенные режимы вывода и фильтрации получаемой информации. Для активации указанного режима, после ввода команды пользователь может ввести символ |, после которого становятся доступными дополнительные опции include, begin, exclude. В качестве аргументов к указанным опциям, пользователь может указывать любые регулярные выражения (regexp) по которым может быть отобрана выводимая информация (см. пример).

Кроме расширенной фильтрации с помощью регулярных выражений, у команды имеется расширение, позволяющее выводить полную конфигурацию любого интерфейса коммутатора. Этот режим удобен в случае, когда пользователю необходимо проверить, как сконфигурирован конкретный интерфейс. Для дальнейшего облегчения анализа конфигурации интерфейса, пользователь может использовать расширения после символа |, описанные выше. Для подробной информации смотрите секцию примеров.

Пример:

Switch# show running-config

Building configuration...

version 0.1

!

hostname Switch

!

username admin password 12345

!

vlan 1

name Native

!

interface FastEthernet0/1

switchport access vlan 1

!

interface FastEthernet0/2

switchport access vlan 1

!

interface FastEthernet0/3

switchport access vlan 1

!

interface FastEthernet0/4

switchport access vlan 1

!

interface FastEthernet0/5

switchport access vlan 1

!

interface FastEthernet0/6

switchport access vlan 1

!

interface FastEthernet0/7

switchport access vlan 1

!

interface FastEthernet0/8

switchport access vlan 1

!

interface FastEthernet0/9

switchport access vlan 1

!

interface FastEthernet0/10

switchport access vlan 1

!

interface FastEthernet0/11

switchport access vlan 1

!

interface FastEthernet0/12

switchport access vlan 1

!

interface FastEthernet0/13

switchport access vlan 1

!

interface FastEthernet0/14

switchport access vlan 1

!

interface FastEthernet0/15

switchport access vlan 1

!

interface FastEthernet0/16

switchport access vlan 1

!

interface GigabitEthernet0/1

switchport access vlan 1

!

interface GigabitEthernet0/2

switchport access vlan 1

speed nonegotiate

!

interface Vlan1

description CPU Control

ip address 192.168.0.100 255.255.0.0

!

!

end

Switch # show running-config interface GigabitEthernet 0/2

Building configuration...

interface GigabitEthernet0/2

description Input_port

switchport access vlan 15

switchport trunk allowed vlan 10,100,1000

speed nonegotiate

!

end

Switch # show running-config interface GigabitEthernet 0/2 | include speed

speed nonegotiate

Switch #

show startup-config

Описание: просмотр стартовой конфигурации

Формат команды: show startup-config

ВАЖНО! Для описываемой команды имеются расширенные режимы вывода и фильтрации получаемой информации. Для активации указанного режима, после ввода команды пользователь может ввести символ |, после которого становятся доступными дополнительные опции include, begin, exclude. В качестве аргументов к указанным опциям, пользователь может указывать любые регулярные выражения (regexp) по которым может быть отобрана выводимая информация (см. пример).

Кроме расширенной фильтрации с помощью регулярных выражений, у команды имеется расширение, позволяющее выводить полную конфигурацию любого интерфейса коммутатора. Этот режим удобен в случае, когда пользователю необходимо проверить, как сконфигурирован конкретный интерфейс. Для дальнейшего облегчения анализа конфигурации интерфейса, пользователь может использовать расширения после символа |, описанные выше. Для подробной информации смотрите секцию примеров.

Пример:

Switch# show running-config

Building configuration...

version 0.1

!

hostname Switch

!

username admin password 12345

!

vlan 1

name Native

!

interface FastEthernet0/1

switchport access vlan 1

!

interface FastEthernet0/2

switchport access vlan 1

!

interface FastEthernet0/3

switchport access vlan 1

!

interface FastEthernet0/4

switchport access vlan 1

!

interface FastEthernet0/5

switchport access vlan 1

!

interface FastEthernet0/6

switchport access vlan 1

!

interface FastEthernet0/7

switchport access vlan 1

!

interface FastEthernet0/8

switchport access vlan 1

!

interface FastEthernet0/9

switchport access vlan 1

!

interface FastEthernet0/10

switchport access vlan 1

!

interface FastEthernet0/11

switchport access vlan 1

!

interface FastEthernet0/12

switchport access vlan 1

!

interface FastEthernet0/13

switchport access vlan 1

!

interface FastEthernet0/14

switchport access vlan 1

!

interface FastEthernet0/15

switchport access vlan 1

!

interface FastEthernet0/16

switchport access vlan 1

!

interface GigabitEthernet0/1

switchport access vlan 1

!

interface GigabitEthernet0/2

switchport access vlan 1

speed nonegotiate

!

interface Vlan1

description CPU Control

ip address 192.168.0.100 255.255.0.0

!

!

end

Switch # show running-config interface GigabitEthernet 0/2

Building configuration...

interface GigabitEthernet0/2

description Input_port

switchport access vlan 15

switchport trunk allowed vlan 10,100,1000

speed nonegotiate

!

end

Switch # show running-config interface GigabitEthernet 0/2 | include speed

speed nonegotiate

Switch #

show version

Описание: выводит текущую версию ПО и аппаратной части

Формат команды: show version

Пример:

Switch # show version

SW Version 1.0.0

Copyright (c) 2011

Compiled 12-March-11 by R&D Dep

ROM: Bootstrap program is Elsicom loader v0.2

2 Gigabit Ethernet/IEEE 802.3 interface(s)

16 FastEthernet/IEEE 802.3 interface(s)

Base ethernet MAC Address: E2:00:00:00:00:01

Motherboard serial number: F16G2A2000001

Model revision number : A2

Uptime : 25 min

Switch #

show vlan

Описание: выводит список всех сконфигурированных на коммутаторе Vlan с указанием портов, на которые они выведены в режиме Access

Формат команды: show vlan
1   2   3   4

Похожие:

Руководство по эксплуатации Новосибирск iconКонкурсной комиссии
Серебренниковская, 20, г. Новосибирск, ул. Ленина, 48, г. Новосибирск, ул. 1-ая Механическая, 11, г. Новосибирск, ул. Чаплыгина,...

Руководство по эксплуатации Новосибирск iconРуководство по эксплуатации новосибирск 2012
Настоящее «Руководство по эксплуатации» предназначено для изучения и правильной эксплуатации блока электроники для стенда топливного...

Руководство по эксплуатации Новосибирск iconТема выпуска
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconТема номера
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconТема выпуска
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconТема номера
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconЕ. В. Афонасин Ответственный секретарь
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconЕ. В. Афонасин Ответственный секретарь
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconЕ. В. Афонасин Ответственный секретарь
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconЕ. В. Афонасин Ответственный секретарь
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconЕ. В. Афонасин Ответственный секретарь
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconФилософское антиковедение и классическая традиция
М. Н. Вольф (Новосибирск), В. П. Горан (Новосибирск), Джон Диллон (Дублин), С. В. Месяц (Москва), Е. В. Орлов (Новосибирск), В. Б....

Руководство по эксплуатации Новосибирск iconРуководство по эксплуатации Новосибирск 2013
В связи с постоянной работой по совершенствованию изделия, повышающей его надежность и улучшающей условия эксплуатации, в конструкцию...

Руководство по эксплуатации Новосибирск iconНовосибирск
Руководство предназначено для изучения принципа работы, технических характеристик, подключения и эксплуатации Гранулятора-240. При...

Руководство по эксплуатации Новосибирск iconРуководство по эксплуатации Новосибирск 2011 г
Несколько примеров применения прибора для разных типов аккумуляторов

Руководство по эксплуатации Новосибирск iconРуководство по эксплуатации Новосибирск 2016
Описание и работа прибора назначение прибора


Руководство, инструкция по применению




При копировании материала укажите ссылку © 2018
контакты
rykovodstvo.ru
Поиск